Не хочет работать ActiveX в IE 11

JohnDaw

Super Moderator
Очередная проблема с ПО. Необходимо собрать локалку из нескольких ИП-камер Кено, роутера и ИП-регистратора. С железом и другими камерами проблем нет, но при попытке войти в интерфейс камеры Кено выдается сообщение о том, что необходимо загрузить модуль Активекс. Перехожу к работе на 11 ИЭ, разрешаю Активекс, перезагружаю браузер, ввожу логин и пароль в интерфейсе камеры и... ничего, никакой реакции. Операционка - 7 домашняя, лицензионная.

Вопрос: поможет ли более древняя версия ИЭ (9, 10)? Как это провернуть на лицензионной винде с автообновлением? Есть ли среди нормальных браузеров поддержка Активекс (инет говорит, что, вроде бы, нет)?

ЗЫ: в комплекте с камерами есть ПО, но оно глупое, камеру найти не может даже в одной подсети с камерой, поменять ИП камеры тоже не может.
 

zhenshen

Вселенское Зло
Команда форума
telnet camera_ip что говорит?
https://camera_ip работает?
Задача сейчас неясна абсолютно. Камер, судя по всему, несколько, они все выделываются через веб-интерфейс? Что за камера хоть? Испытан только ИЕ11? С других компов и браузеров те же проблемы? Из под ХР пробовал? С виртуалки, например.
 

JohnDaw

Super Moderator
Вроде, на все вопросы я в первом посте ответил. Но, тем не менее...

Не могу совладать с камерой Кено. Телнет не пробовал. Виртуалку ХП пробовал, но там ИЭ 7 версии, а в инструкции к камере требуется не ниже 9. Через Гугл Хром захожу на панель авторизации и мне выдается сообщение о том, что надо перейти в ИЭ с поддержкой Активекс. Из ФФ тоже зайти не удалось. Другого ноута под рукой нет. Все камеры имеют свои программы для работы с компами, но наиболее полные настройки есть только в веб-интерфейсе. Подсеть на компьютере устанавливаю, до панели авторизации камеры добираюсь без проблем, а зайти в интерфейс камеры не могу (логин и пароль правильные) - то ли модуль Активекс неправильно загрузился, то ли еще какой глюк (кривые руки тоже, в принципе, допускаю). С камерами двух других фирм проблем не было: у одной Активекс отсутствует, у другой присутствует, но все работает нормально, правда, только в Хроме, в ИЭ кнопки без надписей и невозможность войти в интерфейс.
 

zhenshen

Вселенское Зло
Команда форума
У меня такая ерунда была с роутером, удалось устранить проблему, перешив его, умеет ли это делать ПО, которое идет в комплекте? Другого выхода не вижу. Ну и исключить все варианты нужно, т.е. полюбому испытать на другом компе. Удалить новые эксплореры можно в программах и компонентах, на лицензию это не повлияет
 

JohnDaw

Super Moderator
ПО камеры такого не умеет. Попробую повозиться с версиями Проводника.

Спасибо.
 

Similar threads


Сверху